PSPを完全活用する方法 「POPSLoader for PRO Binary」 リリース

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

「POPSLoader for PRO Binary」 リリース

blog_import_4ddfc242176d5.jpg
POPSのバージョンを選択して起動できる
「POPSLoader for PRO Binary」がリリースされました。
POPSのバージョンを選んで起動できます。
例えば、6.35 では起動しないPS1でも 5.00などを使用して起動できます。

また、テスト段階です。

ringo 氏によると、「最新の Nightly を使用しないと機能しないかも。」 との事。

『POPSLoader for PRO Binary』
Google Code:ダウンロード
ずーのファイル保管庫:ダウンロード

導入方法
1.POPSLoader for PRO Binary をダウンロード後、解凍。

2.解凍後、出てきた PopsLoaderフォルダを ms0(ef0):/seplugins/ 内に配置。

3.PSARDumper で FW 4.01 を展開。

4.ms0(ef0):/F0/kd/impose.prx を ms0(ef0):/seplugins/PopsLoader/modules/ 内に配置。

5.ms0(ef0):/F0/kd/resource/impose.rsc を ms0(ef0):/seplugins/PopsLoader/modules/ 内に配置。

6.使用したい POPSのバージョンのFWを PSAR Dumper で展開。

XXX = バージョン 5.00 なら 500フォルダ。

7.ms0(ef0):/F0/kd/popsman.prx を ms0(ef0):/seplugins/PopsLoader/modules/XXX/ 内に配置。

8.ms0(ef0):/F0/kd/pops.prx FW 6.00以上なら pops_0Xg.prx を ms0(ef0):/seplugins/modules/XXX/ 内に配置。

9.ms0(ef0):/F0/vsh/module/common_util.prx pafmini.prx 
FW 3.40以上なら libpspvmc.prx も ms0(ef0):/seplugins/PopsLoader/modules/XXX/ 内に配置。

10.FW 3.03 以下なら ms0(ef0):/F0/kd/meaudio.prx を ms0(ef0):/seplugins/PopsLoader/modules/XXX/ 内に配置。

11.ms0(ef0):/seplugins/pops.txt に下記を追記。

PSPの場合
ms0:/seplugins/PopsLoader/popsloader.prx 1

PSP Goの場合
ef0:/seplugins/PopsLoader/popsloader.prx 1

12.XMBから PS1のゲームを起動。

13.配置したPOPSのバージョンを選択して起動できれば成功。

次回起動時に、バージョンを選択したい場合は PS1ゲームを Rボタンを押しながら起動してください。


ms0(ef0)
        L seplugins
                   L PopsLoader
                                 L impose.prx
                                 L impose.rsc
                                 L modules
                                            L XXX
                                                   L popsman.prx
                                                   L pops_0Xg.prx (FW 6.00以上)
                                                   L pops.prx (FW 5.00以下)
                                                   L pafmini.prx
                                                   L common_util.prx
                                                   L meaudio.prx (FW 3.03以下)
                                                   L libpspvmc.prx (FW 3.40以上)

コメントの投稿

非公開コメント

携帯用
プロフィール
Author:ずー

Skype:xnukox

所持PSP
PSP-3000 青 6.35 PRO-B5
PSP-2000 銀 破壊
PSP-1000 白 破壊




1日1回クリックお願いします。

『L@VE ONCE』応援バナー
管理人の大好きな作品。
一度プレイしてみては?

メールフォーム

名前:
メール:
件名:
本文:

カテゴリ
月別アーカイブ
最新コメント
上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。